EN \ NL \ FR
Train your lucid dreaming skills:
Join the LD4all Quest and earn your Wings!
print ShareShare 

staying logged on

Post new topic Reply to topic
Page 1 of 1

Author  Message 
jiggaben
Novice dreamer
Novice dreamer
Posts: 38
Joined: 16 May 2002
Last Visit: 08 Oct 2006
Location: Foster City, California
 
staying logged on
PostPosted: Tue 21 May, 2002  Reply with quote

how can i make the forum recognize me everytime i open it up. whenever i close the forum, or simply leave it, i have to log back on, which gets rather repetative, what should i do/

back to top
DreamAddict
DayDream
just the colored stars
35
Posts: 2135
Joined: 09 May 2002
Last Visit: 02 Oct 2013
Location: USA
 
cookie's security?
PostPosted: Tue 21 May, 2002  Reply with quote

cookiemonster It may be your cookie's settings. If you are using IE6, look at your status bar at the bottom of the window. If you see an eyeball with a red minus sign (-) This indicates some cookies were blocked or restricted. You can double-click this little icon for a list of the restricted domains. You can try setting your security to "allow" these domains for cookies.

In IE6 you can find these settings in:
Code:
Tools -> Internet Options -> Privacy(TAB) -> Edit(BUTTON)


This forum's domain happens to be www.ld4all.com
But IE6 may only allow you to add ld4all.com wink5

Be sure to click "allow" and not "block."

This has worked on our past forums. You can try testing this out on the new forum. I don't seem to have any trouble with my login. I have IE6 set to its default security.

Good luck and reply with your results.

<Q>sorry couldn't resist adding the cookie smiley :DD </Q>
<edit>updated with new url info </edit>
<DA edit>re-updated URL from slagt.com to slagt.net</edit>
<Q edit>Re-edit with LD4all.com smile </Q edit>




Last edited by DreamAddict on Thu 25 Jul, 2002; edited 1 time in total
back to top
jiggaben
Novice dreamer
Novice dreamer
Posts: 38
Joined: 16 May 2002
Last Visit: 08 Oct 2006
Location: Foster City, California
 
PostPosted: Wed 22 May, 2002  Reply with quote

just had to change my 3rd-party cookie settings. works now thanks

back to top
A-Jay
Astral Explorer
Astral Explorer
Posts: 480
Joined: 16 May 2002
Last Visit: 19 May 2007
Location: Trondheim
 
PostPosted: Fri 04 Apr, 2003  Reply with quote

Well it worked perfect with Internet Explorer. But now I've converted to Opera and I've got the same problem here sadblauw does anyone know what I should do?

back to top
Wizard
Somniologist
Somniologist
Posts: 103
Joined: 11 Mar 2003
Last Visit: 12 Aug 2008
 
PostPosted: Sat 05 Apr, 2003  Reply with quote

I altered my cookies and fed my cookie monster so many cookies that he is now over weight and broke the bathroom scale. grin But I still have to log in each time I return to the site. I don't really mind though, because it only takes a few seconds to log in. ^^

back to top
Dm7
Nonexist
cookie lover
Posts: 1932
Joined: 12 Dec 2002
Last Visit: 04 Oct 2007
Location: nonexist
 
PostPosted: Sat 05 Apr, 2003  Reply with quote

Or you can go to TOOLS ----> INTERNET OPTIONS then click on PRIVACY... then set it to accept ALL cookies. I had the same problem and I have followed the exact instruction so I finally give up and set my IE to accept all cookies and now it works. :D

back to top



 
PostPosted: Sat 07 Jun, 2003  Reply with quote

I went to Tools, Internet options, but then i couldnt find where it sais to allow ALL cookies like u said DM7. Where is it? thkx

back to top
DreamAddict
DayDream
just the colored stars
35
Posts: 2135
Joined: 09 May 2002
Last Visit: 02 Oct 2013
Location: USA
 
PostPosted: Sat 07 Jun, 2003  Reply with quote

This is for IE6 only. To check the version of IE: Go to "Help>About Internet Explorer" and look for the version number.

back to top



 
PostPosted: Thu 26 Jun, 2003  Reply with quote

I apparently have version: 6.0.2600.0000.xpclient.010817-1148
So what do i do now? After i go to -> file/tools/privacy/ALL do i click on Ok at the bottom of the page? Also..at the bottom of the window there is an eyeball with a red (-) on it...is it supposed to change?


back to top
charlottedreamer
Dream Deity
Dream Deity
Posts: 725
Joined: 07 Apr 2003
Last Visit: 14 Jul 2005
 
PostPosted: Thu 16 Oct, 2003  Reply with quote

Quote (I've given up trying to get the quote things to work) Well it worked perfect with Internet Explorer. But now I've converted to Opera and I've got the same problem here

That's wierd, I'm the opposite. I was having terrable problems with internet explorer logging out on me (sooo annoying because I didn't know what post I'd looked at and what ones I hadn't) but now that I'm using Opera I'm fine. It probibly is the cookie settings...


back to top
Dm7
Nonexist
cookie lover
Posts: 1932
Joined: 12 Dec 2002
Last Visit: 04 Oct 2007
Location: nonexist
 
PostPosted: Thu 16 Oct, 2003  Reply with quote

Yeah IE can be weird sometimes. I noticed when I changed my password, it WILL not let me to stay logged on and then I found other solution if anyone still have that trouble after following the previous directions in this discussion..

Go to TOOL --> INTERNET OPINIONS --> GENERAL --> push DELETE ALL COOKIES.

It won't hurt to delete the cookies... anyways it should fix the bug of being unable to stay logged in. Hopefully it's helpful for ya. reallybiggrin

Sweet dreams!


back to top
Tomas
The lucid dreamer
cookie lover
Posts: 1472
Joined: 16 May 2002
Last Visit: 05 Jan 2011
Location: Norway
 
PostPosted: Sun 19 Oct, 2003  Reply with quote

If you use mozilla/mozillafirebird, it asks you when you login smile
I say it again, no one should use IE unless you need to use a site that only works for IE.. IE is very unsecure, lacks popup blocker, lacks tabbed browing, which all modern browsers should have... So if you are affraid of bleeding out personal information, getting infected with viruses, then you should really switch browser.

http://www.mozilla.org/
http://seb.mozdev.org/firebird/
standard Mozilla includes both chat client and mail client, while mozillafirebird is a stripped down version which only includes the browser itself, firebird is faster than standard mozilla... so get firebird if you just want a browser smile

Internet Explorer does not even follow the web standards that microsoft themself agreed to make.


back to top
TheChuckster
Novice dreamer
Novice dreamer
Posts: 35
Joined: 18 May 2002
Last Visit: 16 Jun 2007
Location: United States
 
PostPosted: Sun 28 Mar, 2004  Reply with quote

I agree with Tomas. Internet Explorer is just asking for trouble, so by all means switch to Mozilla Firefox (used to be bird). It's a lot faster and has cool features. And if you want a replacement for Outlook, try Mozilla Thunderbird, too. Being immune to the security holes alone is worth the trouble of switching.

back to top
Display posts from previous:
Post new topic Reply to topic
Page 1 of 1


print   ShareShare 

All times are GMT + 2 Hours
Jump to:  

LD4all ~ spreading the art and knowledge of lucid dreaming online since 1996 ~
created and copyright by pasQuale. All rights reserved.
Powered by phpBB © 2001,2005 phpBB Group ~